Jump to content


Photo

Connected, sending login information


  • Please log in to reply
4 replies to this topic

#1 rickoshay818

rickoshay818

    Fondusian

  • Beta Testers
  • PipPipPip
  • 576 posts
  • Location:Maryland the great mary place...
  • Interests:KITTY!

Posted 25 January 2009 - 05:03 PM

Okay so when I try to login, (the game not the forums) I type in my username and password and press the login button, then,"Connected, sending login information" comes up, after a while I'm still not logged on, then an hour goes by. I don't know whats up but some help would be nice. Thanks in advance ;)
...Tehe.

#2 Drackir

Drackir

    Admin/Project Leader

  • Admin
  • PipPipPipPip
  • 1,515 posts
  • Gender:Male
  • Location:Canada

Posted 25 January 2009 - 08:10 PM

You should never have to wait more than one minute (and that is pushing it far) for that. There's a problem with the database connection that causes it to get disconnected and be unable to connect. I have noted it and will fix it with the next update. Unfortunately, since I have hugely modified the server, I cannot fix it right now so you'll just have to let me know and I'll reset the server.

#3 rickoshay818

rickoshay818

    Fondusian

  • Beta Testers
  • PipPipPip
  • 576 posts
  • Location:Maryland the great mary place...
  • Interests:KITTY!

Posted 25 January 2009 - 09:00 PM

Okay thanks for the heads up Drack, I'll give you the info. after the next update. ;)
...Tehe.

#4 Drackir

Drackir

    Admin/Project Leader

  • Admin
  • PipPipPipPip
  • 1,515 posts
  • Gender:Male
  • Location:Canada

Posted 26 January 2009 - 01:46 AM

You can play. I meant that you need to tell me when connecting takes a long time and I'll reset the server.

#5 rickoshay818

rickoshay818

    Fondusian

  • Beta Testers
  • PipPipPip
  • 576 posts
  • Location:Maryland the great mary place...
  • Interests:KITTY!

Posted 26 January 2009 - 07:49 AM

Okay I get it now. :P
...Tehe.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users